Microsoft .NET

From Cosmoteer Wiki
Jump to: navigation, search

As of Cosmoteer 0.14.4 still requires Microsoft .NET Framework version 4.6.2 to run.

Microsoft .NET can be downloaded at Download .NET Framework 4/4.5/4.5.1/4.5.2/4.6/4.6.1

If for some reason an installation fails try this Microsoft .NET Framework Repair Tool

The latest .NET version can be found here Download .NET Framework